1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Problème de mise à jour

Discussion dans 'Bugs résolus' créé par Vaniplus, 23 Janvier 2019.

MineStrator, Votre hébergeur de serveur minecraft
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.
  1. Vaniplus

    Vaniplus Soldat

    12
    0
    1
    Bonjour (ou bonsoir),

    Depuis combien de temps dure ce problème ? : Depuis que j'ai fait la mise à jour du CMS 1.7.1.

    Chez quel hebergeur êtes-vous ? : AllsHeberg

    Description très détaillée de votre problème : J'ai fait la mise à jour correctement en suivant toutes les manips, après avoir mis updater.php et updater.zip à la racine de mon site, j'ai cliqué sur"effectuer l'installation", puis il m'a dit de supprimer le fichier updater.php, jr l'ai fait mais il me dit que la mise à jour n'a pas été faite.

    ScreenShot (facultatif) : je n'ai pas pu :(

    Lien : Merci de vous Connecter/S'inscrire pour voir les liens.

    Autre chose à rajouter ? : non tout est dit
     
    Dernière édition: 24 Janvier 2019
  2. emilien52

    emilien52 Support Support

    286
    18
    18

    Bonjour,

    Vérifier que le footer dans le panel admin affiche bien "2014-2019" et si c'est le cas vous avez fais la mise à jour 1.7.1 !
    Il vous faut tout simplement aller dans le dossier include puis ouvrir le fichier version.php et de changer 1.7.0 en 1.7.1

    Cordialement Emilien52
     
  3. Vaniplus

    Vaniplus Soldat

    12
    0
    1
    Bonjour (ou bonsoir),

    Alors le footer me marque 2014-2019, donc la mise à jour a correctement été faite.
    Merci pour l'aide, c'était super gentil. :)
     
  4. Vaniplus

    Vaniplus Soldat

    12
    0
    1
    Par contre, je viens de le remarquer, mais en bas de la page d'accueil, il y a écrit "CraftMyWebsite.fr#1.7.0".
    Est-ce que c'est normal?
     
  5. emilien52

    emilien52 Support Support

    286
    18
    18
    Il faut que vous alliez sur votre ftp puis dans le dossier include, vous ouvrez le fichier version.php et à l'intérieur de celui ci vous changez 1.7.0 en 1.7.1


    Cordialement Emilien52
     
  6. Vaniplus

    Vaniplus Soldat

    12
    0
    1
    Ok merci.
    Ah oui au fait, j'ai regardé dans l'onglet "Mise à jour" du panel admin du site, et il y avait marqué:
    "Votre CMS CraftMyWebsite n'est PAS à jour! Vous êtes en 1.7.0 et la dernière version est 1.7.1! Attention les mises à jour ne sont pas faîtes automatiquement!".
    C'est normal?
    C'est pour être sûr que j'ai bien fais la mise à jour. :)
     
  7. emilien52

    emilien52 Support Support

    286
    18
    18
    C'est un bug et ça fais 2 fois que je vous donne la solution pour le résoudre XD

    On va fix ça prochainement de notre coté ^^

    Cordialement Emilien52
     
  8. Vaniplus

    Vaniplus Soldat

    12
    0
    1
    OK merci!
    Je n'avais pas compris :)
     
  9. emilien52

    emilien52 Support Support

    286
    18
    18
    Je passe en résolu :)

    Je lock

    Cordialement Emilien52
     
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.

Partager cette page

Chargement...