1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Problème JsonAPI

Discussion dans 'Support CraftMyWebsite' créé par pika0201, 20 Décembre 2017.

MineStrator, Votre hébergeur de serveur minecraft
  1. pika0201

    pika0201 Soldat

    9
    2
    1
    Depuis combien de temps dure ce problème ? : Depuis aujourd'hui ( depuis que j'ai essayer )
    Chez quel hébergeur (web et Minecraft) êtes-vous ? : Web : Alls-Heberg et Minecraft : Server.Pro
    Description très détaillée de votre problème :J'essaye d'installer JsonAPI sur mon serveur mais CraftMyWebsite et l'outil test de jsonapi me disent que jsonapi n'est pas valide
    Pseudo Skype (seulement si vous souhaitez directement de l'aide par Skype), une aide par Discord est possible :
    Autre chose à rajouter ? : Oui, que j'ai suivie tous le tuto et que c'est octodev qui dit que "
    Aucune information JSONAPI n'est enregistré , ceci n'est que un site en lecture seul pour vous permettre d'effectuer vos testes de connection."
     
    Dernière édition: 20 Décembre 2017
  2. LucernoPower

    LucernoPower Caporal

    132
    12
    18
    Bonjour,

    il faudrait plus d'informations comme l'url de ton site, la version de ton serveur, .....


    Cordialement,
    Lucerno


    PS: évite les textes en gras.
     
  3. pika0201

    pika0201 Soldat

    9
    2
    1
    La version de mon site : 1.5.1
    Et désolé pour le gras j'ai juste copier coller et le gras est resté
     
  4. PandaxCSGO

    PandaxCSGO Soldat

    29
    5
    3
    @pika0201 connecte ton jsonapi : l'ip sans le port a la fin ( exemple: 127.0.0.0:27592 il faut juste mettre
    127.0.0.0 ) mais met l'ip de ton serveur ;) ( en chiffre c mieux )
     
  5. pika0201

    pika0201 Soldat

    9
    2
    1
    Non j'ai essayer sa marche pas ...
     
  6. PandaxCSGO

    PandaxCSGO Soldat

    29
    5
    3
    tu est sur que le port JSONAPI sont ouvert par ton hebergeur minecraft??
     
  7. pika0201

    pika0201 Soldat

    9
    2
    1
    bah je sais pas..... j’espère ...... comment savoir ?
     
  8. PandaxCSGO

    PandaxCSGO Soldat

    29
    5
    3
    Tu demande au support de ton hebergeur ( sans indiscrétion ) c quoi ton hebergeur ??? et donne moi ton port JSONAPI ;)
     
  9. pika0201

    pika0201 Soldat

    9
    2
    1
    Mon hebergeur est server.pro comme je l'ai dis au début et pour le port ... j'en ai pas je fais que le changer la en ce moment c'est 20844 je crois
     
  10. pika0201

    pika0201 Soldat

    9
    2
    1
    je pense que c'est en rapport avec le port puisque dans la console sa me met sa " [JSONAPI] Port 10845 is not properly forwarded. "
    sa me le met 3 fois
     
  11. PandaxCSGO

    PandaxCSGO Soldat

    29
    5
    3
    Non car moi aussi sa m'affiche cela mais il fonctionne ;) et puis c'est quoi ton hebergeur ???
     
  12. pika0201

    pika0201 Soldat

    9
    2
    1
    tu lis pas --' j'ai dis 3 fois : server.pro
     
  13. pika0201

    pika0201 Soldat

    9
    2
    1
    C'est bon sa marche !!!! merci de ton aide Merci de vous Connecter/S'inscrire pour voir les liens. !!!!
     

Partager cette page

Chargement...