1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Bug JSON [Réglé]

Discussion dans 'Support CraftMyWebsite' créé par Hordoss, 3 Octobre 2019.

MineStrator, Votre hébergeur de serveur minecraft
  1. Hordoss

    Hordoss Soldat

    1
    0
    1
    Depuis combien de temps dure ce problème ? : Environ une semaine

    Chez quel hébergeur (web et Minecraft) êtes-vous ? :
    Web : Webstrator
    Machine : Dédié chez Online.net

    Description très détaillée de votre problème :
    Bonjour,
    Je suis occupé de créer un site internet pour la V.2 de mon serveur et c'est la première fois que je choisi Craftmywebsite ainsi que JSONAPI.
    Le problème est à la fois simple et compliqué.
    Je modifiais tranquillement le site, tout se passait merveilleusement bien et lorsque je suis arrivé à la partie liaison et que j'ai relié le site au serveur, à partir de cet instant précis, le site est devenu lent à crever ... Je prend environ une vingtaine de secondes pour changer de page et pour parvenir au site alors qu'avant la liaison, tout était clean.
    J'ai réinstallé deux fois le serveur et même changé d'hébergeur web (anciennement chez Craftaserv) pour voir la différence mais c'est exactement la même chose à chaque fois.
    D'après vous, d'où peut bien venir ce soucis ? J'ai beau réfléchir et tenter de chipoter, je n'ai aucunes réponses.
    Je vous remercie d'avance pour votre aide !

    Lien : Merci de vous Connecter/S'inscrire pour voir les liens.


    EDIT : Pour ceux qui ont le même problème, voici la solution :

    Connecter son serveur par l'ip chiffrée et non par le nom de domaine. :)
     
    Dernière édition: 7 Octobre 2019

Partager cette page

Chargement...